Kimac K310 / K400 - mise en route d'un nouveau venu

De la défonceuse à la combinée, posez ici vos questions sur l'outillage électrique

Modérateurs : macbast, ThReM

Avatar du membre
BZHades
Accro
Messages : 1229
Enregistré le : ven. 23 oct. 2015 08:34
Localisation : Angers

Kimac K310 / K400 - mise en route d'un nouveau venu

Message par BZHades » lun. 21 oct. 2019 11:17

Bonjour à tous

Je créer ce sujet suite au fil sur la notice, étant en train de remettre en fonctionnement un Kimac K400, qui est une machine qui parait assez peu répandue/documentée, et a pourtant quelques arguments à faire valoir : compacte, mais avec des bonnes capacités, modulable (la partie R/D peut fonctionner indépendamment de la partie scie/toupie sous réserve de quelques adaptations pour les commandes), une scie ras la lame, et des bâtis costaud et qui ont l'air bien rigides, à commencer par deux belles tables en fonte de 1m chacune pour la dégauchisseuse.

Je vais partager ici les modifications apportées et réparations, essayer de critiquer un peu les défauts que j'y vois et poser mes questions.

Je commence déjà par mettre ici le lien vers la notice que Jerem a eût la gentillesse de m'envoyer, comme ça, c'est disponible pour les suivants sans avoir à écrire de mail ;)

http://tbagot.free.fr/KIMACK310.pdf

Par contre, il s'agit de l'ancien modèle, j'avais contacté Haco pour qu'ils m'envoient la bonne notice, mais je n'ai pas eût de nouvelle. Il faudrait que je les relance.

Je commence par une question : j'ai une lame de 250mm monté sur la machine, ce qui est conforme à ce qui est marqué sur la plaque signalétique (250mm max). Or, cela implique une hauteur de coupe maximum de 55mm seulement, alors que la docu mentionne 80mm !
Sur un autre forum, la personne parlait d'une machine monté avec une lame de 315mm, ce qui devrait passer en tout logique dans l'agrégat, mais quid de la plaque signalétique correspondante ?

Bref, à votre avis, je peux tenter la lame de 315 sans souci ? ou vaut il mieux rester à 250mm ?
Modifié en dernier par BZHades le mar. 12 nov. 2019 11:30, modifié 3 fois.
C'est en sciant que Léonard de Vinci

Pour rappel : L'arche de Noé a été construite par un amateur, le Titanic par des professionnels... alors n'ayez pas peur de vous lancer :mrgreen:
Avatar du membre
BZHades
Accro
Messages : 1229
Enregistré le : ven. 23 oct. 2015 08:34
Localisation : Angers

Re: Kimac K310 / K400

Message par BZHades » lun. 21 oct. 2019 13:46

Quand je parlais de modularité, voilà son arrivée à l'atelier :

La R/D d'un coté de l'atelier, la scie/toupie de l'autre, et le passage central dégagé pour travailler.

Image

Mais la palette, c'est pas idéal : ça augmente sensiblement la hauteur de travail, et comme je n'ai pas de transpalette, ça ne permet pas de les déplacer (juste un palan qui m'a servi à décharger les machines de la remorque, c'est un ami qui m'avait prêté le sien le temps d'installer les machines).

Du coup, première amélioration des machines : ajout de roulettes !

Afin de ne pas augmenter la hauteur du travail, et pour avoir une assise le plus large possible, je les déporte sur des sabots latéraux.
De la tôle de 4mm en stock, de la découpe, de la soudure, un peu de peinture, et voilà 4 beaux sabot (enfin 8, 4 par morceau) et des roulettes freinées.

Image

Image

Image

Image

Image

J'ai directement percé dans la tôle du bâti machine, taraudé, et mis 4 vis par sabot... ça tient largement. J'avais prévu de mettre des contre écrou derrière, mais ce n'est même pas la peine, la tôle de la machine est assez épaisse (3 à 4mm)
J'avais laissé des vis pour servir de vérin afin de stabiliser la machine, et parce que je n'avais pas forcément confiance dans les roulettes freinées. Au final, je ne les utilise jamais, car je déplace pas mal les machines pour gagner en confort de travail, et les roulettes suffisent amplement à bloquer tout mouvement (en n'en serrant que 2 ça suffit, je mets les 4 freins par sécurité... ça bouge pas d'un poil)

Bref, maintenant que je peux facilement bouger les machines, on va pouvoir s'attaquer à la partie "mise en route", à savoir passage du tri au mono.
C'est en sciant que Léonard de Vinci

Pour rappel : L'arche de Noé a été construite par un amateur, le Titanic par des professionnels... alors n'ayez pas peur de vous lancer :mrgreen:
Avatar du membre
BZHades
Accro
Messages : 1229
Enregistré le : ven. 23 oct. 2015 08:34
Localisation : Angers

Re: Kimac K310 / K400 - mise en route d'un nouveau venu

Message par BZHades » mer. 23 oct. 2019 07:56

Concernant la R/D, pas grand chose à dire : passage des moteur en triangle pour avoir 230V entre borne et mise en place de variateur.

Sur ce dernier point, je vous conseille l'excellent fil dédié sur ce forum "Le variateur de fréquence pour les nuls"

A noter au passage la double motorisation : un moteur de 4HP (3kW) pour l'arbre, et un petit moteur de 0.15kW pour l'entrainement.
Du coup, double variateur, achetés d'occasion sur leboncoin (d'où les deux marques différentes). Un peu de configuration, et ça tourne

Image

J'en ai profité pour me fabriquer un petit panneau de commande, en effet, la commande d'origine est... sur la partie scie/toupie, qui est de l'autre coté de l'atelier.
Un peu de MDF de récup, du vernis pour "boucher" avant de passer la peinture (merci diomeda pour l'astuce). Une bombe de blanc qui trainait dans les étagères, et c'est parti.

Gros avantage, je peux l'utiliser facilement aussi bien en mode dégauchisseuse qu'en mode raboteuse. A ce propos, un défaut de cette machine : l'ouverture papillon du mauvais coté !
Du fait qu'à la base, c'est prévu pour être collé à l'autre module, les tables s'ouvrent vers la personne au lieu de s'ouvrir vers le fond. Du coup, ça gêne la circulation autour de la machine... même si ce n'est pas dramatique.

Image

Il me reste à mesurer la vitesse d'avance pour coller l'étiquette correspondante sur le potentiomètre, et fabriquer une porte devant l'armoire où se trouvent les variateurs.

Il faudra que je parle du système de blocage des tables qui m'a donné un peu de fil à retordre. Le truc, c'est que je n'ai pas pris de photo lors de l'adaptation, il faudra que j'essaye d'en refaire pour bien expliquer.

En note diverse : il faut penser à bien serrer le blocage de la montée de table de raboteuse, car avec les vibrations, ça descend tout seul sinon !
C'est en sciant que Léonard de Vinci

Pour rappel : L'arche de Noé a été construite par un amateur, le Titanic par des professionnels... alors n'ayez pas peur de vous lancer :mrgreen:
Avatar du membre
BZHades
Accro
Messages : 1229
Enregistré le : ven. 23 oct. 2015 08:34
Localisation : Angers

Re: Kimac K310 / K400 - mise en route d'un nouveau venu

Message par BZHades » mer. 23 oct. 2019 08:34

Je vais passer un peu à la partie scie toupie !

Voilà la bête actuellement :

Image

Je passe sur l'outil de mortaisage qu'on aperçois en bas, je ne pense pas le monter, il faut que je trouve un endroit où le ranger... au sol, car ça pèse vraiment un âne mort ce truc ! on sent bien l'acier plein et la fonte !
J'ai mis les sabots coté opérateur perpendiculairement au chassis, afin de gagner en stabilité, en particulier pour quand je mettrai le support de panneaux.

La plaque signalétique

Image

Qui indique un diamètre de lame maximum de 250mm. Ce diamètre implique une hauteur maxi de coupe de 55mm... or, les documentations parlaient d'une capacité de 80mm ! Il faut que j'essaye avec une lame en Ø300 pour vérifier que ça passe.
Si quelqu'un a des infos là dessus, je suis preneur.

Le panneau de commande :

Image

le bouton du sélecteur est cassé. Ce n'est pas grave en soit, car au final, ce panneau ne servira plus (un jour peut être je le remplacerait par une plaque vide... ou pas)

Dans les problématiques à régler :
1 - il manque le couteau diviseur. J'ai récupéré de la tôle de 25/10ème (épaisseur de l'âme de la lame) qu'il va falloir découper
2 - il manque les ronds de poelle pour la toupie : j'en referait en bois dans un premier temps, en attendant de trouver une solution "métal"
3 - l'insert de lame est en MDF et bien abimé, il faudra le refaire
4 - le moteur de la toupie est un Dahler 2 vitesses en 400V. Donc impossible à faire passer en 230V mono avec un variateur. Il va falloir le changer, et passer le moteur de lame aussi en monophasé. Le moteur de scie est un 3kW, du coup, je vais mettre la même chose sur la toupie, et je mettrai un seul variateur pour les deux avec un sélecteur pour passer de l'un à l'autre moteur.
5 - le chariot frotte sur la règle du guide parallèle : pas grand chose, un raidisseur est prévu pour s'appuyer au sol et éviter ça. Sauf que ma machine étant "mobile", il va falloir que j'adapte pour le faire reprendre sur le bâti.

Voilà le programme ! Et je n'ai pas un weekend de dispo avant janvier. Donc ne vous attendez pas à des avancées rapide, ca sera au compte goutte le soir en rentrant... quand je suis pas trop crevé pour m'y mettre.

On va essayer de régler les problèmes au fur et à mesure, la grosse partie étant la motorisation de la toupie.

J'ai commencé par démonter le moteur en place

Image

Un joli bébé de 35kg !

Image

Qui sera remplacé par celui ci :

Image

Les plus attentifs auront remarqué que le système de fixation n'est pas le même : axial pour l'un, radial pour l'autre.
Il va falloir que je bricole une platine intermédiaire pour pouvoir le fixer, et que j'achète une nouvelle poulie ! L'arbre d'origine est en 28mm, celui du nouveau moteur en 24mm ! :-/
La poulie est une SPZ 100, déjà commandée sur 123courroies (poulie avec moyeu universel, et un adaptateur de moyeu en 24mm. Je ne connaissais pas le principe, mais c'est pas bête pour éviter d'avoir à ré-aléser, où, dans mon cas, devoir racheter une poulie quand l'arbre est plus petit... même si, toujours dans mon cas, je doute changer souvent de moteur )
C'est en sciant que Léonard de Vinci

Pour rappel : L'arche de Noé a été construite par un amateur, le Titanic par des professionnels... alors n'ayez pas peur de vous lancer :mrgreen:
Seb44370
Découvre le forum
Messages : 1
Enregistré le : sam. 9 nov. 2019 19:17

Re: Kimac K310 / K400 - mise en route d'un nouveau venu

Message par Seb44370 » sam. 9 nov. 2019 19:46

Bonjour BZHades,

Je viens de récupérer une Kimac K310 de 1987 et je cherche désespérément la notice. Je pense que ta notice doit correspondre à ma machine, problème lorsque je clic sur ton lien il faut un mot de passe.

Voici lien vers photo de la plaque:
https://zupimages.net/up/19/45/uwmr.jpg

Merci pour la création de ce fil, effectivement il n'y a pas beaucoup de notice en ligne pour cette machine.
Joli modification de ton modèle.
Avatar du membre
CdeC
Accro
Messages : 3900
Enregistré le : mar. 26 août 2014 14:20

Re: Kimac K310 / K400 - mise en route d'un nouveau venu

Message par CdeC » sam. 9 nov. 2019 22:14

Il y a 20 ans, on avait le choix entre lurem, kity et kimac, en gros. Content de voir une kimac sur le forum.

Plus costaud à mon avis que les 2 autres marques, plus rustique aussi, plus "pro que bicolo", quoi. Elles étaient plus chères, aussi. Et plus rares, sans doute parce que moins distribuées.
Avatar du membre
BZHades
Accro
Messages : 1229
Enregistré le : ven. 23 oct. 2015 08:34
Localisation : Angers

Re: Kimac K310 / K400 - mise en route d'un nouveau venu

Message par BZHades » mar. 12 nov. 2019 12:11

Effectivement, j'avais mis le lien en tant que ftp... et donc avec le login de connexion, au lieu de mettre celui en http (public)

C'est corrigé.

De mon coté, pas beaucoup de nouveautés : je suis sous l'eau au travail, et je suis crevé le soir, donc pas la motivation pour redescendre à l'atelier et avancer sur les projets.

J'ai juste terminé le système qui permet de fixer le nouveau moteur.

Image

Quelques plaques d'acier, un peu de soudure, un coup de peinture de protection métaux (noire, je n'ai plus de blanc hélas)
Je n'ai plus qu'à visser la plaque (blanche sur la photo) d'origine et monter la poulie, puis montage sur la bête.

Je vais en profiter pour acheter un cylindre ponceur, ce qui me permettra de fabriquer le couteau diviseur.
C'est en sciant que Léonard de Vinci

Pour rappel : L'arche de Noé a été construite par un amateur, le Titanic par des professionnels... alors n'ayez pas peur de vous lancer :mrgreen:
Avatar du membre
woodpecker54
Accro
Messages : 1484
Enregistré le : jeu. 15 sept. 2016 15:22
Localisation : Nancy

Re: Kimac K310 / K400 - mise en route d'un nouveau venu

Message par woodpecker54 » mar. 12 nov. 2019 12:59

BZHades a écrit :
mar. 12 nov. 2019 12:11
De mon coté, pas beaucoup de nouveautés : je suis sous l'eau au travail, et je suis crevé le soir, donc pas la motivation pour redescendre à l'atelier et avancer sur les projets.
Plus ma journée de travail a été dure, plus j'apprécie de me retrouver dans mon atelier le soir, même si ce n'est que 30 minutes pour faire un peu de rangement ou affûter un ciseau à bois. Mais chacun sa thérapie, il y en a bien qui vont noyer leur désarroi dans l'alcool bierre

Celui qui travaille avec ses mains est un ouvrier
Celui qui travaille avec ses mains et sa tête est un artisan
Celui qui travaille avec ses mains, sa tête et son cœur est un artiste
Avatar du membre
BZHades
Accro
Messages : 1229
Enregistré le : ven. 23 oct. 2015 08:34
Localisation : Angers

Re: Kimac K310 / K400 - mise en route d'un nouveau venu

Message par BZHades » mar. 12 nov. 2019 18:52

woodpecker54 a écrit :
mar. 12 nov. 2019 12:59
BZHades a écrit :
mar. 12 nov. 2019 12:11
De mon coté, pas beaucoup de nouveautés : je suis sous l'eau au travail, et je suis crevé le soir, donc pas la motivation pour redescendre à l'atelier et avancer sur les projets.
Plus ma journée de travail a été dure, plus j'apprécie de me retrouver dans mon atelier le soir, même si ce n'est que 30 minutes pour faire un peu de rangement ou affûter un ciseau à bois. Mais chacun sa thérapie, il y en a bien qui vont noyer leur désarroi dans l'alcool bierre
Le whisky, c'est pas de l'alcool, c'est de la culture écossaise en bouteille ! bierre

Plus sérieusement, oui, c'est détendant, mais j'aime bien avoir du temps devant moi pour bricoler, pour pouvoir avancer... et pas juste préparer 2-3 trucs et devoir s'arrêter car il faut dormir un peu entre deux journées ;)
Du coup, quand je rentre tard, c'est dur de se motiver en se disant que je n'ai que 15-20mn devant moi (le temps de se changer, de sortir les outils, de préparer le plan de travail... et je dois déjà remonter :'( )
C'est en sciant que Léonard de Vinci

Pour rappel : L'arche de Noé a été construite par un amateur, le Titanic par des professionnels... alors n'ayez pas peur de vous lancer :mrgreen:
Avatar du membre
BZHades
Accro
Messages : 1229
Enregistré le : ven. 23 oct. 2015 08:34
Localisation : Angers

Re: Kimac K310 / K400 - mise en route d'un nouveau venu

Message par BZHades » lun. 9 déc. 2019 10:46

Bon, je remonte un peu ce sujet, ayant commencé à utiliser un peu la partie "scie" :

Le moteur de la toupie est monté, mis en place, mais pas encore testé (pas eût le besoin dans l'immédiat). Par contre, j'ai un projet en cours qui m'a motivé pour la mise en œuvre de la partie scie.

montage un peu à l'arrache d'un variateur... en attendant de faire une armoire propre. J'avoue que déménageant dans 5-6 mois, je ne sais pas si ça n'attendra pas la future baraque. C'est pas l'idéal, pas hyper sécurisé, mais ça fait le job pour l'instant.

Première chose à faire pour la sécurité : un couteau diviseur. N'en ayant pas de fourni lors de l'achat, j'ai pris une tôle de 25/10ème (qui est l'épaisseur de l'âme de ma lame), découpé à la meuleuse après avoir fait un gabarit en carton.
Pas besoin d'une précision chirurgicale lors de la fabrication, un disque à découper, un disque à abrase, et le tour est joué.

A l'usage, une scie sur table... ça change la vie. Certes, tout le travail que j'ai fait avec était faisable avec ma Ts55... mais avec des gabarit long à fabriquer, une précision et une répétitivité beaucoup plus galère à obtenir.
Bref, délignage, tronçonnage, coupe d'onglet... un vrai bonheur.

Étant sur un projet un peu prioritaire (cadeau de Noël de ma femme), je n'ai pas pris le temps de faire des beaux gabarits pour cette scie, c'est donc plutôt du provisoire. Donc pour la guide d'onglet, c'est un simple morceau de chêne avec deux trous : d'un coté je le met avec la lame à 90° pour les coupes perpendiculaires, de l'autre, c'est pour les coupes avec la lame inclinée à 45°. Simple, efficace, mais pas hyper modulable, et j'ai besoin de le régler à chaque fois que je le bouge.

En attendant de me faire un vrai guide, avec un rail et un pare éclat interchangeable.

Image

J'apprécie la largeur de la table coulissante qui permet de l'utiliser pour des "petits" morceaux (60cm de large pour l'instant) sans avoir à monter la rallonge latérale qui est un poil large pour mon atelier.
Et là où je suis content, c'est que j'ai pu utiliser mes lardons "motedis" qui me servent sur mon établi pour la rainure de la table en les retournant ! Ca m'évitera deux systèmes dans l'atelier !

Je ferai une photo ce soir, mais dans le principe, le rail motédis a une queue d'aronde vers le bas, alors que celui de la Kimac a une queue vers le haut (je sens que y'en a qui vont saisir la perche).
Mais les deux étant selon le même angle, en retournant le lardon, ça passe nickel.

Du coup, prochaines améliorations par ordre approximatif de priorité :
- création d'un bouton moleté pour le serrage du guide parallèle (pour l'instant, c'est un simple écrou que je visse à la clef plate ...)
- mise en place d'un vraie armoire électrique pour la gestion du moteur (y compris la sélection scie ou toupie)
- création d'un guide d'onglet (je pense que je m'inspirerai largement de celui de diomeda)
- création d'un nouveau couteau diviseur pour les lames de Ø300 (là je l'ai fait pour ma lame en Ø250, je vais en refaire un autre pour les plus grandes lames que je compte acheter)
- Régalage fin du chariot : j'ai un petit dixième qui se balade au niveau de l'entrée de la table fixe qui ne se sent pas au doigt, mais parfois que sens que le bois accroche très légèrement. Vu que ça ne gène pas beaucoup, j'hésite à changer, n'étant pas certain de réussir à faire mieux.
- refaire les ronds de poêle de la toupie
- système de fixation du bras support d'extension. un truc un peu plus propre qu'un tendeur :mrgreen:

et pour l'exemple de ce que je suis en train de faire :
Cadre en coupe à 45° faits avec la scie ! c'est d'une précision chirurgicale, et du premier coup et sans jours ! ça change de la TS55 où c'est galère sur des petits morceaux comme ça !
Pour l'inclinaison, j'ai un cube inclinomètre C'est simple et rapide ! en attendant encore une fois de trouver une autre solution (butée, lecture de précision sur le bâti...)

Image
Modifié en dernier par BZHades le ven. 13 déc. 2019 10:02, modifié 1 fois.
C'est en sciant que Léonard de Vinci

Pour rappel : L'arche de Noé a été construite par un amateur, le Titanic par des professionnels... alors n'ayez pas peur de vous lancer :mrgreen:
Avatar du membre
BZHades
Accro
Messages : 1229
Enregistré le : ven. 23 oct. 2015 08:34
Localisation : Angers

Re: Kimac K310 / K400 - mise en route d'un nouveau venu

Message par BZHades » lun. 9 déc. 2019 14:13

J'ai profité de ce midi pour faire les photos des lardons :

Voilà le lardon dans un profilé Motedis


Image

Et quand j'ai besoin de le mettre sur le rail de la scie :


Image
Modifié en dernier par BZHades le ven. 13 déc. 2019 10:01, modifié 1 fois.
C'est en sciant que Léonard de Vinci

Pour rappel : L'arche de Noé a été construite par un amateur, le Titanic par des professionnels... alors n'ayez pas peur de vous lancer :mrgreen:
copacubana
Accro
Messages : 598
Enregistré le : lun. 25 janv. 2016 18:16
Localisation : Saintes - Charente Maritime

Re: Kimac K310 / K400 - mise en route d'un nouveau venu

Message par copacubana » ven. 13 déc. 2019 06:52

Bonjour.
Je ne sais pas si c'est seulement chez moi mais tes photos ne s'affichent pas.
Avatar du membre
alrj
Accro
Messages : 498
Enregistré le : mar. 21 avr. 2015 08:10
Localisation : Belgique

Re: Kimac K310 / K400 - mise en route d'un nouveau venu

Message par alrj » ven. 13 déc. 2019 09:50

Pas de photos chez moi non plus.
Avatar du membre
BZHades
Accro
Messages : 1229
Enregistré le : ven. 23 oct. 2015 08:34
Localisation : Angers

Re: Kimac K310 / K400 - mise en route d'un nouveau venu

Message par BZHades » ven. 13 déc. 2019 10:03

Bon, j'ai changé d'hébergeur pour les photos, ça devrait être bon... google photo est régulièrement foireux en terme de partage, je sais pas trop pourquoi.
C'est en sciant que Léonard de Vinci

Pour rappel : L'arche de Noé a été construite par un amateur, le Titanic par des professionnels... alors n'ayez pas peur de vous lancer :mrgreen:
Avatar du membre
BZHades
Accro
Messages : 1229
Enregistré le : ven. 23 oct. 2015 08:34
Localisation : Angers

Re: Kimac K310 / K400 - mise en route d'un nouveau venu

Message par BZHades » dim. 15 déc. 2019 19:55

J'ai trouvé un système pour éviter que le bras supportant le chariot ne se balade quand le chariot n'est pas monté : un simple aimant un peu épais (récupéré sur un micro onde), et le tour est joué !

Image

Image

Il reste le bras "intérieur" qu peut se balader, mais ça ne gêne pas vraiment.

J'ai remarqué d'ailleurs qu'il y a une certaine souplesse dans ce bras. Vu le porte à faux, je pense que c'est normal, mais j'aurais aimé savoir si sur des machines plus haut de gamme c'est pareil ?
C'est en sciant que Léonard de Vinci

Pour rappel : L'arche de Noé a été construite par un amateur, le Titanic par des professionnels... alors n'ayez pas peur de vous lancer :mrgreen:
Avatar du membre
BZHades
Accro
Messages : 1229
Enregistré le : ven. 23 oct. 2015 08:34
Localisation : Angers

Re: Kimac K310 / K400 - mise en route d'un nouveau venu

Message par BZHades » jeu. 2 janv. 2020 18:10

Je continue avec la remise en état : on va commencer par l'insert !

Celui de la machine est bien fatigué ! et question "ras la lame", il y a mieux, ce qui m'a d'ailleurs causé une petite frayeur avec un morceau qui a volé sur une petite coupe.

Image

Du coup, débit de planchette. L'épaisseur de la planche de départ étant de 18mm, et l'insert ne faisant que 6mm, je refend avec la scie (plus un petit coup de raboteuse derrière). J'en fais tout de suite 4, ça m'en fera d'avance.

Image

Image

Je perce en diamètre 5 en prenant l'insert original comme modèle, ce qui me permet ensuite d'y insérer les vis en recréant un simili filetage dans le bois (ce sont des vis métal). Ca tiens pas énormément en terme de tenue mécanique, mais ça suffit pour positionner le modèle

Image

Image

Ensuite un coup de fraise à copier

Image

J'aurais du le faire avec une fraise à affleurer, mais celle que j'ai est de piètre qualité, il faut que j'en rachète une bonne. Du coup, on fait avec ce qu'on a

On met le nouvel insert en position

Image

Et on remonte doucement la lame (j'en profite pour étrenner ma nouvelle lame Forezienne - cadeau de Noël :) )

Image

Image

Je fais la même chose en inclinant la lame de 45°, puis je démonte et agrandi un peu le trait, de façon à laisser la place au couteau diviseur

Image

Et voilà, j'en profite aussi pour faire un petit rond de poêle (que je n'ai pas). Ca sera la prochaine étape je pense, me faire une série de rond propres. Je ferai un post à ce moment là pour détailler la marche suivie.

Image

J'en ai aussi profité pour faire une molette pour serrer le guide parallèle, mais c'est en train de sécher, donc ça attendra aussi un peu ;)
J'en profite pour recommander le petit bassinet qu'on peut voir sur la photo : c'est un truc lidl avec des aimants ! c'est hyper pratique quand on démonte de la mécanique pour ne pas perdre les vis et autres écrous !
Une fois qu'on en n'a plus besoin, il suffit de la mettre sur l'une des faces du carter, où il se fait oublier.
C'est en sciant que Léonard de Vinci

Pour rappel : L'arche de Noé a été construite par un amateur, le Titanic par des professionnels... alors n'ayez pas peur de vous lancer :mrgreen:
maram
Accro
Messages : 484
Enregistré le : ven. 31 août 2018 16:45

Re: Kimac K310 / K400 - mise en route d'un nouveau venu

Message par maram » sam. 4 janv. 2020 18:10

BZHades a écrit :
mer. 23 oct. 2019 07:56

Gros avantage, je peux l'utiliser facilement aussi bien en mode dégauchisseuse qu'en mode raboteuse. A ce propos, un défaut de cette machine : l'ouverture papillon du mauvais coté !
Du fait qu'à la base, c'est prévu pour être collé à l'autre module, les tables s'ouvrent vers la personne au lieu de s'ouvrir vers le fond. Du coup, ça gêne la circulation autour de la machine... même si ce n'est pas dramatique.
Un grand bravo pour la remise à niveau de ces machines.

Pour l'ouverture, ne peux tu pas simplement inverser les triangles supportant les axes d'ouverture des tables.
J'ai pu le faire sur la vielle machine sur laquelle j'ai bossé cet été/automne. Peut être que la conception est similaire ?

Bonne année a toi.
Avatar du membre
BZHades
Accro
Messages : 1229
Enregistré le : ven. 23 oct. 2015 08:34
Localisation : Angers

Re: Kimac K310 / K400 - mise en route d'un nouveau venu

Message par BZHades » sam. 4 janv. 2020 22:47

Merci pour la suggestion.
Tu passerai pas du côté d'angers histoire de voir ça ensemble ? J'offre la binouse :)

J'y ai effectivement pensé. C'est une conception papillon assez classique. Mais ayant une liste longue comme le bras d'autres projets plus urgents... je n'ai pas encore pris le temps de regarder en détail le fonctionnement et les possibilités de modification.
C'est en sciant que Léonard de Vinci

Pour rappel : L'arche de Noé a été construite par un amateur, le Titanic par des professionnels... alors n'ayez pas peur de vous lancer :mrgreen:
maram
Accro
Messages : 484
Enregistré le : ven. 31 août 2018 16:45

Re: Kimac K310 / K400 - mise en route d'un nouveau venu

Message par maram » lun. 6 janv. 2020 21:39

arf, c'est pas que je suis loin d'angers (2 heures tout au plus) mais la liste de ce que je dois faire s'allonge plus vite que celle de ce que j'ai fini... (suite à un gros arret de la bricole pour quelques mois, ma vielle mamie dégau est toujours en restauration, mais elle tourne et dégauchit parfaitement)

et surtout qd je vois ce que tu fais, je ne vois pas trop ce que je pourrais t'apporter

bon courage pour la suite de ta remis en route...
Avatar du membre
BZHades
Accro
Messages : 1229
Enregistré le : ven. 23 oct. 2015 08:34
Localisation : Angers

Re: Kimac K310 / K400 - mise en route d'un nouveau venu

Message par BZHades » mer. 12 févr. 2020 21:57

Petite avancée, mais pas encore au point... le panneau de commande déporté !

Image

Deux problèmes :
1- Je n'avais passé que 2 fils pour le potentiomètre qui gère la vitesse (pensant à une simple résistance variable)... sauf qu'il en faut 3 (pour que le variateur connaisse la résistance maximum et minimum).
Bref, faut que j'aille faire un tour à leroy pinpin pour changer le cable. Bref, ça va être galère à repasser dans les gaines, mais c'est facilement résolu.

2- le compte tour est parasité par le variateur.
Là, c'est plus problématique, car si je met le variateur à la terre, il faut sauter le différentiel, et si je ne le met pas, la sonde du compte tour déconne.
Déménageant d'ici quelques mois, ça attendra la future maison où je ferai une ligne dédiée avec un différentiel moins sensible (voir pas de différentiel, juste des mises à la terre). Dommage, j'aurais aimé pouvoir gérer la vitesse de la toupie autrement qu'au jugé ;)

3- Le bras que j'ai fabriqué est un peu long, il faudrait que je le retravaille (mais c'est un bras provisoire, le temps d'aménager son futur emplacement pour faire quelque chose de plus costaud

Je vous mettrai les photo de l'installation un peu plus tard, quand ça fonctionnera ;)
C'est en sciant que Léonard de Vinci

Pour rappel : L'arche de Noé a été construite par un amateur, le Titanic par des professionnels... alors n'ayez pas peur de vous lancer :mrgreen:
Répondre