Kity 617 : pb de contacteur de mise en marche ?

De la défonceuse à la combinée, posez ici vos questions sur l'outillage électrique

Modérateurs : macbast, ThReM

Répondre
Gérard
Accro
Messages : 1336
Enregistré le : dim. 29 avr. 2012 23:10
Localisation : Rixheim (68) - Alsace

Kity 617 : pb de contacteur de mise en marche ?

Message par Gérard » lun. 15 sept. 2014 10:16

Bonjour,
Je suis en train de nettoyer les machines Kity de mon beau-père décédé. En essayant la scie circulaire 617, je constate, qu'en tournant le contacteur, elle se met bien en marche mais que le contacteur ne reste pas en position marche et donc la scie s'arrête. Il soit s'agir du maintien de tension du contacteur, mais comment m'en assurer ?
Le moteur est un moteur triphasé sur scie indépendante (petite table).
Merci.
Avatar du membre
davidoffo
Accro
Messages : 4869
Enregistré le : dim. 29 avr. 2012 23:11
Localisation : Pays du Pâté-croute

Re: Kity 617 : pb de contacteur de mise en marche ?

Message par davidoffo » lun. 15 sept. 2014 12:51

Pareil depuis que j'ai la machine, je maintien en position "on" avec une petite cale en bois depuis 2 ans et demi environ ;)

Bon ok ça réponds pas a ta question mais c'était pour que tu te sentes moins seul ;)
florentangelo
Accro
Messages : 396
Enregistré le : sam. 8 mars 2014 12:49
Localisation : Nord Drôme

Re: Kity 617 : pb de contacteur de mise en marche ?

Message par florentangelo » lun. 15 sept. 2014 14:52

On reconnait la philosophie d'entretien Davidoffo :)
Gérard
Accro
Messages : 1336
Enregistré le : dim. 29 avr. 2012 23:10
Localisation : Rixheim (68) - Alsace

Re: Kity 617 : pb de contacteur de mise en marche ?

Message par Gérard » mer. 17 sept. 2014 09:04

Merci de ta sollicitude David...
Mais bon ça ne me donne pas de piste sérieuse.
Gérard
Accro
Messages : 1336
Enregistré le : dim. 29 avr. 2012 23:10
Localisation : Rixheim (68) - Alsace

Re: Kity 617 : pb de contacteur de mise en marche ?

Message par Gérard » lun. 13 oct. 2014 10:02

J'ai sonné le contacteur après l'avoir démonté : RAS . Mais je n'arrive pas à démonter l'ensemble en plastique; or certains dans des forums disent qu'il peut s'agir d'un pb mécanique ("cliquet" cassé ?).
De plus, si l'on trouve le schéma de branchement, je n'ai pas trouvé le schéma de fonctionnement; y a t-il un relais thermique incorporé ? ...
Mon moteur est branché en Triphasé, montage en étoile.
David, aurais-tu une photo de ton système D pour faire tenir le contacteur en position ON ?
Que se passe-t-il en cas de coupure de courant puis de retour du courant?
Gérard
Accro
Messages : 1336
Enregistré le : dim. 29 avr. 2012 23:10
Localisation : Rixheim (68) - Alsace

Re: Kity 617 : pb de contacteur de mise en marche ?

Message par Gérard » lun. 10 août 2015 17:37

Je déterre ce sujet pour lui donner une conclusion heureuse.
Le contacteur traînait depuis des mois sur mon bureau et je me suis enfin décidé à "ouvrir"....
Ce contacteur Unistop LS (Leroy Somer) était défaillant : il s'agissait d'un pb mécanique : un petit axe en plastique était cassé à l'intérieur ; je l'ai remplacé par une petite longueur de pointe de 2mm de diam. après avoir percé un trou de 2 à l'emplacement du têton (perceuse à colonne quasi obligatoire !). Pour ouvrir le contacteur, il faut ôter le bouton rouge, décoller l'étiquette papier (qui empêche l'ouverture du boitier) et soulever délicatement avec un tournevis les 4 clips (2 de chaque côté) tout en poussant la partie avant du boîtier.
J'ai testé en monophasé avec l'allumage d'une ampoule, c'est OK. Y a plus qu'à remonter tout ça en triphasé sur la scie (elle est à 80km de chez moi)...
Remarque : j'ignore pourquoi cet axe est en plastique... peut-être lié à obsolescence programmée ? (il y a un autre axe à coté qui lui est en métal !).
Sur demande, je peux fournir qq photos...
oriu
Découvre le forum
Messages : 5
Enregistré le : jeu. 2 févr. 2017 15:36

Re: Kity 617 : pb de contacteur de mise en marche ?

Message par oriu » jeu. 2 févr. 2017 15:57

Bonjour
je déterre ce sujet car j'ai un souci avec mon contacteur Unistop LS depuis quelques mois je coince une cale pour le faire fonctionner, mais cette après midi j'ai voulu voir d'où venait le problème, mais le boitier du contacteur c'est ouvert un peu brutalement façon puzzle et je n'arrive pas à retrouver la place des pièces interne :|
j'avais déjà démonté ce boitier sans tout faire tomber, mais je n'avais pas photographié l'intérieur, comme je n'avais pas trouvé la raison du dysfonctionnement, j'ai voulu remettre mon nez dedans mais patatra :-?
Si quelqu'un à des vues de l'intérieur de ce contacteur ça me permettrai de remettre les morceaux en place, voir si il y a quelque de cassé ou de manquant
Merci ;)
Avatar du membre
Tchoutch22
Accro
Messages : 549
Enregistré le : ven. 8 août 2014 11:38
Localisation : près de Dinan (22)

Re: Kity 617 : pb de contacteur de mise en marche ?

Message par Tchoutch22 » jeu. 2 févr. 2017 16:37

Voilà l'intérieur du mien (contacteur pour moteur triphasé Kity), je ne sais pas si la photo sera suffisante...
unistop.jpg
Bon à rien, mais prêt à tout !

Mes jouets : no-name (scie sur table/à onglet), Parkside, B&D, Bosch vert (déf POF 1400)...
et surtout Kity love (table avec scie 617, Dégau-rabo 635, toupie 626 et affuteuse 642) !!!
oriu
Découvre le forum
Messages : 5
Enregistré le : jeu. 2 févr. 2017 15:36

Re: Kity 617 : pb de contacteur de mise en marche ?

Message par oriu » jeu. 2 févr. 2017 16:57

Merci bien, entre temps j'ai remonté le puzzle, ça semble correspondre, j'étais mal parti car il y avait la pièce en nylon qui était dans les copeaux, heureusement il n'y en avait pas trop !
contacteur.jpg
oriu
Découvre le forum
Messages : 5
Enregistré le : jeu. 2 févr. 2017 15:36

Re: Kity 617 : pb de contacteur de mise en marche ?

Message par oriu » jeu. 2 févr. 2017 17:34

je viens de changer le petit axe sur lequel la pièce en nylon pivote, j'avais mis un morceau de clou il y a plusieurs mois, mais le diamètre était trop faible, et la pièce en nylon ne se positionnait mal pour bloquer la came.
J'ai tout remonté et ça fonctionne bien, le contacteur reste bien collé, I'am happy !
Avatar du membre
Tchoutch22
Accro
Messages : 549
Enregistré le : ven. 8 août 2014 11:38
Localisation : près de Dinan (22)

Re: Kity 617 : pb de contacteur de mise en marche ?

Message par Tchoutch22 » jeu. 2 févr. 2017 23:08

C'est bien quand ça fini bien :D
Bon à rien, mais prêt à tout !

Mes jouets : no-name (scie sur table/à onglet), Parkside, B&D, Bosch vert (déf POF 1400)...
et surtout Kity love (table avec scie 617, Dégau-rabo 635, toupie 626 et affuteuse 642) !!!
gna
Découvre le forum
Messages : 2
Enregistré le : jeu. 4 mai 2017 18:25

Re: Kity 617 : pb de contacteur de mise en marche ?

Message par gna » jeu. 4 mai 2017 18:36

Bonjour, j'ai un problème similaire pour mon contacteur unistop mais j'ai l'impression que c'est plutôt une usure de la partie de la pièce en nylon qui maintient le contact.
Je voudrais pouvoir la refaire mais il me faut un modéle : auriez vous une photo de la partie de la pièce nylon située sous la partie métallique qui pivote ?
Je joins la mienne
Merci de votre aide
Répondre