forum

Les questions auxquelles seul Nicolas a la réponse

Modérateur : copain des copeaux

Avatar du membre
*jo*
Découvre le forum
Messages : 9
Enregistré le : mer. 17 janv. 2018 19:53

forum

Message par *jo* » dim. 20 janv. 2019 15:16

bonjour
je ne comprent pas le forum a chaque fois ,que l'on va sur sujet ou méssage! il faut s'identifier et c'est penible alors je viens rarement
il faut aussi arreter quant en pose une question sur google la réponse est sur copains des copeaux alors on y croit et paf erreur n° x
bon çà suffit :mrgreen: :-)marteau il faut faire quelques chose ou fermer?

à plus jo
NORMAUNDIE
Poste parfois
Messages : 29
Enregistré le : dim. 9 déc. 2018 04:43

Re: forum

Message par NORMAUNDIE » dim. 20 janv. 2019 17:04

oui, toutes recherches qui aboutie sur ce forum ce solde par une erreur 404 et puis se ré-identifier a chaque fois qu'on viens deviens réellement rébarbatif pour ma part... dommage c'est un bon forum en dehors de se soucis
Avatar du membre
Noobodyy
Accro
Messages : 185
Enregistré le : ven. 27 juil. 2018 17:04

Re: forum

Message par Noobodyy » dim. 20 janv. 2019 17:13

Concernant la nécessite de se ré authentifier à chaque fois, il est possible de corriger le problème en supprimant les cookies et le cache du navigateur.
Avatar du membre
JM95
Accro
Messages : 1152
Enregistré le : mar. 19 août 2014 09:56
Localisation : Val d'Oise

Re: forum

Message par JM95 » dim. 20 janv. 2019 17:56

Bonsoir,
N'y aurait-il pas un moyen de rediriger les requêtes qui vont vers l'ancienne adresse du forum vers la nouvelle adresse ? Cela fait énormément de liens morts quand on fait une recherche dans un moteur extérieur c'est plutôt frustrant à la longue... de même que le moteur de recherche du forum qui n'accepte que 3 mots, ca fait souvent trop de résultats...
Bons copeaux !
JM95

Il n'y a pas de problèmes, il n'y a que des solutions

Ensemble Kity sur table, AEG, Makita, Bosch, Metabo et des outils à main de mon arrière grand père.
Avatar du membre
*jo*
Découvre le forum
Messages : 9
Enregistré le : mer. 17 janv. 2018 19:53

Re: forum

Message par *jo* » dim. 20 janv. 2019 20:07

nouvelle adresse ou pas meme cirque il faut avoir envie :-(mur :-)marteau :mrgreen: :lol:
Avatar du membre
copain des copeaux
Administrateur du site
Messages : 1477
Enregistré le : sam. 28 avr. 2012 23:09

Re: forum

Message par copain des copeaux » dim. 20 janv. 2019 21:04

il faut vider les cookies et le cache de votre navigateur pour ne pas avoir à se reconnecter à chaque fois.
Je viens d'étendre le nombre de mot dans la recherche. (5 désormais)
Par contre les liens sont difficiles à rediriger. J'essaye mais à priori il faudra attendre que google revisite tout ca (environ 2 semaine il me semble)
Avatar du membre
kinenveux
Habitué
Messages : 37
Enregistré le : ven. 8 sept. 2017 10:58
Contact :

Re: forum

Message par kinenveux » dim. 20 janv. 2019 21:59

Bonsoir et merci encore pour ce forum.

Ne pas oublier que ce service est mis gratuitement à disposition de tous et que l'infomatique même si à l'origine ce ne sont que des 1 et des 0 cela peut s'avérer vite complexe.... Aujourd'hui les gens ont un peu vite tendance à oublier la netetiquette originale du web (voir son sens via google pour les utilisateur de moins de 20 ans du net...) alors n'oublions pas de dire un grand merci aux bénévoles (je me trompe ?) qui nous offrent ce lieu d'échange !
Philippe.
xmax
Accro
Messages : 1226
Enregistré le : lun. 19 mai 2014 21:10

Re: forum

Message par xmax » dim. 20 janv. 2019 22:03

hello

perso,impossible de me connecter avec chrome meme apres suppression des caches cookies suivi d'un gros menage a coup malwaresbytes and co

avec ffox, je me connecte mais il me faut le refaire a chaque fois.

pas bien grave en soi mais si des moustachus ont quelques infos/solutions
xmax
Accro
Messages : 1226
Enregistré le : lun. 19 mai 2014 21:10

Re: forum

Message par xmax » dim. 20 janv. 2019 22:09

heu du coup en reiniatialisant chrome, c'est reparti... :mrgreen:
Avatar du membre
Noobodyy
Accro
Messages : 185
Enregistré le : ven. 27 juil. 2018 17:04

Re: forum

Message par Noobodyy » dim. 20 janv. 2019 22:12

Je pense que les problème de connexion et de suivis des liens vont durer le temps que Nico s'en sorte avec les réglages.
Ça finira par revenir comme il faut :)
Kob3
Habitué
Messages : 65
Enregistré le : ven. 19 oct. 2018 17:57

Re: forum

Message par Kob3 » lun. 21 janv. 2019 10:19

copain des copeaux a écrit :
dim. 20 janv. 2019 21:04
Par contre les liens sont difficiles à rediriger. J'essaye mais à priori il faudra attendre que google revisite tout ca (environ 2 semaine il me semble)
C'est possible en utilisant l'url rewriting, mais effectivement ce n'est pas simple, il faut trouver quelqu'un calé en expressions régulières.

On avait déjà perdus tous les liens lors du problème avec le forum et on s'y est fait.
Avatar du membre
kinenveux
Habitué
Messages : 37
Enregistré le : ven. 8 sept. 2017 10:58
Contact :

Re: forum

Message par kinenveux » lun. 21 janv. 2019 11:32

Kob3 a écrit :
lun. 21 janv. 2019 10:19
C'est possible en utilisant l'url rewriting, mais effectivement ce n'est pas simple, il faut trouver quelqu'un calé en expressions régulières.

On avait déjà perdus tous les liens lors du problème avec le forum et on s'y est fait.
pour vous aider dans le coding des expressions regulieres => https://regex101.com/r/oB5bG4/2 bierre
Avatar du membre
copain des copeaux
Administrateur du site
Messages : 1477
Enregistré le : sam. 28 avr. 2012 23:09

Re: forum

Message par copain des copeaux » lun. 21 janv. 2019 12:02

Merci mais ca me dépasse trop largement et je ne pense pas que ce problème temporaire vaille le coup que j’apprenne tout ca. Si par contre quelqu'un me propose ce qu'il faut écrire dans le fichier htacess, ca ne me prendra que deux min à le modifier :-)

(sachant qu'en plus on est en train de passer en https. J'attends que le certificat soit généré du côté de Let's encrypt )
julienvzh
Découvre le forum
Messages : 4
Enregistré le : mar. 8 janv. 2019 14:25

Re: forum

Message par julienvzh » lun. 21 janv. 2019 13:06

Je t'ai envoyé un bout de code a tester dans le htaccess as-tu pu essayer?
Avatar du membre
copain des copeaux
Administrateur du site
Messages : 1477
Enregistré le : sam. 28 avr. 2012 23:09

Re: forum

Message par copain des copeaux » lun. 21 janv. 2019 13:14

oui merci c'est en place depuis qq jours
Avatar du membre
maahou
Accro
Messages : 485
Enregistré le : ven. 26 sept. 2014 10:41

Re: forum

Message par maahou » mer. 6 févr. 2019 12:19

Juste un message pour préciser comment supprimer cookies dans firefox :

- Menu 'Outils' puis Options (ou en haut à droite les trois barres horizontales , puis 'Options').
- Menu à gauche: vie privée
- Vous voulez peut-être effacer votre historique récent, ou supprimer des cookies spécifiques. > Cliquer sur "supprimer des cookies spécifiques."
- Rechercher le dossier 'copain des copeaux' dans la liste déroulante et le sélectionner (sans le déplier)
- Cliquer sur le bouton "supprimer les cookies sélectionnés".
Avatar du membre
domi49
Accro
Messages : 1216
Enregistré le : jeu. 16 janv. 2014 22:29
Localisation : Angers

Re: forum

Message par domi49 » mer. 6 févr. 2019 19:46

Un petit post pour essayer de faire avancer le sujet...
Je fais partie de ces gens qui refusent, par principe, les cookies.
Je n'ai rien à cacher, mais je déteste (je modère volontairement mes propos :mrgreen: ) les commerciaux.
Donc, je n'autorise les cookies que sur certains sites soigneusement sélectionnés.

En conséquence, j'ai dans mon firefox une ((très) courte) liste de sites autorisés.

J'ai beau virer tous les cookies se rapportant à Copain des Copeaux avant de me connecter, comme indiqué moult fois, je n'arrive pas à faire mémoriser à mon navigateur le fait qu'ici c'est ok :(

Et je me suis aperçu, lors d'un nouveau test, qu'alors que j'ai bien cliqué sur "Allow" et non "Allow for session", dans le cookie lui-même est annoncée la mort prématurée de mon cookie :roll:
20100206.jpg
Qui rigole au traçage, pleure à l'assemblage.
Mes réalisations en bois
Avatar du membre
copain des copeaux
Administrateur du site
Messages : 1477
Enregistré le : sam. 28 avr. 2012 23:09

Re: forum

Message par copain des copeaux » jeu. 7 févr. 2019 20:10

comment as tu fait pour afficher la date d'expiration?
Avatar du membre
domi49
Accro
Messages : 1216
Enregistré le : jeu. 16 janv. 2014 22:29
Localisation : Angers

Re: forum

Message par domi49 » jeu. 7 févr. 2019 21:56

copain des copeaux a écrit :
jeu. 7 févr. 2019 20:10
comment as tu fait pour afficher la date d'expiration?
Rien de particulier.
Mais c'est peut-être parce que je suis resté, sur cette machine, sur un antique firefox 45.2.0 :oops:
Menu -> Preferences -> Privacy -> Show cookies
Qui rigole au traçage, pleure à l'assemblage.
Mes réalisations en bois
Avatar du membre
copain des copeaux
Administrateur du site
Messages : 1477
Enregistré le : sam. 28 avr. 2012 23:09

Re: forum

Message par copain des copeaux » jeu. 7 févr. 2019 21:59

au même endroit avec un firefox à jour je n'ai pas accès à ces données.
merci quand même
Répondre