informatique : de temps en temps, à la mise en route ,

Modérateur : davidoffo

Répondre
mammouth2
Accro
Messages : 2088
Enregistré le : mar. 30 avr. 2013 12:29

informatique : de temps en temps, à la mise en route ,

Message par mammouth2 » sam. 18 juin 2016 16:58

le bios ne reconnaît pas mon DD... J'ai le message "select boot proper device ..."
J'éteins, je rallume, et ça remarche ....

un problème de connectique ?
la pile de la carte mère ?

avant d'ouvrir .......
Avatar du membre
FMJ
Accro
Messages : 4261
Enregistré le : mar. 20 août 2013 18:26
Localisation : Sud-Ouest

Re: informatique : de temps en temps, à la mise en route ,

Message par FMJ » sam. 18 juin 2016 23:46

Déjà ouvre de temps en temps le boîtier et met lui un petit coup de soufflette. Ca ne peut faire que du bien ! (attention aux ventilos)

Ensuite, le PC ne détecte plus ton HD au démarrage ou bien son secteur boot n'est pas localisé ?
Quand tu as le pb, est-ce que tu es rentré dans le BIOS, rubrique périph de stockage et est-ce que tu as vérifié qu'il n'y a rien de détecter en SATA ?
Sinon, peut-être une panne du HD, le câble qui n'est plus bon ou alors un pb au niveau de la carte mère. Essaye de changer de câble puis de slot SATA.
mammouth2
Accro
Messages : 2088
Enregistré le : mar. 30 avr. 2013 12:29

Re: informatique : de temps en temps, à la mise en route ,

Message par mammouth2 » dim. 19 juin 2016 07:30

bon, je vais faire tout ça, ça va m'occuper . ça arrive disons une fois sur 10 , je pense plutôt à un pb de connectique ..
Avatar du membre
JeanSylvain
Accro
Messages : 306
Enregistré le : dim. 13 mars 2016 10:13

Re: informatique : de temps en temps, à la mise en route ,

Message par JeanSylvain » dim. 19 juin 2016 11:50

mammouth2 a écrit :bon, je vais faire tout ça, ça va m'occuper . ça arrive disons une fois sur 10 , je pense plutôt à un pb de connectique ..
si cela m'arrivait,
je vérifierais en premmier que mon bios est à jour, et qu'il ne souffre d'aucune incompatibilité
avec mon modèle de DD...
...ensuite je débrancherais l'ordi, éteindrait l'alim ou enlèverait la batterie si portable, ensuite
appuierait 15 secondes sur le bouton marche pour décharger l'électricité restante,
puis nettoierait tout l'intérieur au souffleur à air sec, avant de tout débrancher les nappes et de les rebrancher soigneusement une à une...
et faut faire gaffe à la statique, hein !
et si cela le fait toujours, je me dépêcherais de faire un backup de mon DD, et de l'envoyer valser par la fenêtre avant
de le remplacer par un neuf...
c'est radical, mais cela défoule :mrgreen:
(si cela sent le vécu, c'est pas pour rien !)
bierre
... Le succès consiste à aller d'échecs en échecs sans perdre de son enthousiasme...( Churchill )
...Et pis moi, çà m'arrange !...( Coluche )
mammouth2
Accro
Messages : 2088
Enregistré le : mar. 30 avr. 2013 12:29

Re: informatique : de temps en temps, à la mise en route ,

Message par mammouth2 » dim. 19 juin 2016 12:03

J'ai déjà eu le problème de l'électricité statique, mes ports USB ne fonctionnaient plus , plus de clavier, plus de souris .
Tant que j'ai eu des ordinateurs bas de gamme bricolés, ils ont marché toujours très bien . Il faut que j'investisse dans un I5 hors de prix pour que ça coince de partout .
Bon , j'attends un peu avant de faire le nettoyage , et de débrancher / rebrancher les nappes ..
egtegt
Accro
Messages : 5002
Enregistré le : jeu. 28 juin 2012 15:44
Localisation : Saverne

Re: informatique : de temps en temps, à la mise en route ,

Message par egtegt » dim. 19 juin 2016 21:34

Vu le problème, ça semble vraiment improbable que ça soit logiciel. Si c'était le cas, le problème serait plus probablement permanent.

Pour moi, c'est probablement un problème de câble un peu mal branché ou alors ton disque est en train de rendre l'âme.

Par contre, personnellement, j'évite autant que possible les soufflettes sur l’électronique, j'ai déjà vu des cas où ça logeait les cochonneries au fond des slots au lieu de les éjecter. Je préfère un bon coup d'aspirateur, un peu moins efficace mais sans danger.
Avatar du membre
gumma
Accro
Messages : 1167
Enregistré le : mar. 1 déc. 2015 12:28

Re: informatique : de temps en temps, à la mise en route ,

Message par gumma » dim. 19 juin 2016 22:50

JeanSylvain a écrit :si cela le fait toujours, je me dépêcherais de faire un backup de mon DD
Le backup, c'est AVANT toute chose !
Aussi, comme autre cause possible : l'alim. On n'imagine pas les problèmes qu'on peut rencontrer avec une alim défaillante ou de mauvaise qualité...
Ce qui vaut la peine d'être fait mérite d'être bien fait.
Olink
Accro
Messages : 1027
Enregistré le : mer. 13 juin 2012 21:59

Re: informatique : de temps en temps, à la mise en route ,

Message par Olink » mer. 22 juin 2016 19:27

salut mammouth2

J'ai un PC hors d'age qu je rallume de temps en temps, quand il m'insulte au démarrage avec un message qui dit qu'il ne reconnais pas le DD, je sais qu'il faut que je change la pile (mais moi ça le fait a chaque démarrage).
Vu le le prix de cette pièce, tente le coup on ne sais jamais sur un malentendu.....

Copalement
Le bois avance , et nous on court derrière Image Image
Avatar du membre
FMJ
Accro
Messages : 4261
Enregistré le : mar. 20 août 2013 18:26
Localisation : Sud-Ouest

Re: informatique : de temps en temps, à la mise en route ,

Message par FMJ » mer. 22 juin 2016 22:45

Lorsque la pile BIOS est HS, généralement soit le PC ne veut pas du tout démarrer, soit le BIOS demande de régler l'heure à chaque démarrage, soit il peut y avoir des soucis avec l'OS qui ne veut pas se lancer correctement. Mais je n'ai jamais connu de pb de reconnaissance de périphérique à cause de la pile. Mais effectivement vu son prix, ça coûte vraiment pas grand chose d'essayer.
Avatar du membre
david89
Accro
Messages : 211
Enregistré le : mar. 25 nov. 2014 15:11
Localisation : A côté d Auxerre.

Re: informatique : de temps en temps, à la mise en route ,

Message par david89 » ven. 24 juin 2016 07:07

moi je parierais sur le dd. il est en train de rendre l'ame ....plus la densite des dd a augmenté plus ils sont devenus fragiles. utilise les outils de windows ou un cd diagnostique pour verifier ton dd et surtout fait une sauvegarde. j'ai deja perdu plusieurs dd de 2 to et cela quelque soit la marque. pour la connectique j'en ai jamais rencontré qui deconné sauf de la recup douteuse.
verifie dans ton bios les ports sata activés et le type de dd declarés.
ton dd n'est plus reconnu electriquement apparemment...
David.
ApoKps
Fan
Messages : 110
Enregistré le : mer. 1 juin 2016 14:34

Re: informatique : de temps en temps, à la mise en route ,

Message par ApoKps » sam. 25 juin 2016 10:26

j'approuve david89. J'ai eu plusieurs fois le problème, principalement sur du PC portable. Fait rapidement une sauvegarde de ton HDD, puis utilise l'utilitaire de vérification de windaube, c'est un des rares trucs de diagnostique pas trop mal foutu dessus.
egtegt
Accro
Messages : 5002
Enregistré le : jeu. 28 juin 2012 15:44
Localisation : Saverne

Re: informatique : de temps en temps, à la mise en route ,

Message par egtegt » sam. 25 juin 2016 10:37

Petite question bête : as-tu vérifié la fragmentation de ton disque dur ? Sinon, à ta place je lancerais une grosse défragmentation.
ApoKps
Fan
Messages : 110
Enregistré le : mer. 1 juin 2016 14:34

Re: informatique : de temps en temps, à la mise en route ,

Message par ApoKps » sam. 25 juin 2016 11:24

egtegt, je ne suis pas sûr que ce soit une bonne idée. La défragmentation est la chose qui solicite le plus les têtes de lecture/écriture d'un HDD. Si il est en fin de vie, c'est risquer de l'accélerer à vitesse grand V... Je pense vraiment que faire une sauvegarde est LA priorité
egtegt
Accro
Messages : 5002
Enregistré le : jeu. 28 juin 2012 15:44
Localisation : Saverne

Re: informatique : de temps en temps, à la mise en route ,

Message par egtegt » sam. 25 juin 2016 22:26

Si je dis ça, c'est qu'il y a quelques années, mon disque dur a donné tous les signes d'une panne mécanique. Il faisait des gros Schtong et il n'était plus du tout accessible.

En désespoir de cause, comme j'avais quelques données importantes à récupérer (j'avais des sauvegardes mais datant de 2 ou 3 mois et il y avait des photos que mon épouse tenait à récupérer), je l'ai envoyé à une boite qui proposait de réparer les disques durs, et en plus ils ne facturaient que si ça marchait donc je ne risquais que les frais d'envoi.

Et ils m'ont tout récupéré en le défragmentant. Et franchement, vu les bruits qu'il faisait, j'aurais mis ma main à couper qu'il était en panne. Et sans me vanter, je connais bien le domaine, j'ai bien dû changer quelques centaines de disques durs dans ma carrière.
mammouth2
Accro
Messages : 2088
Enregistré le : mar. 30 avr. 2013 12:29

Re: informatique : de temps en temps, à la mise en route ,

Message par mammouth2 » dim. 26 juin 2016 06:37

bon, merci de tous vos conseils . J'ai fait un nettoyage interne , j'ai débranché/rebranché toute la connectique, ça a l'air de fonctionner ..mais bon, auparavant, l'incident pouvait ne pas se déclarer pendant plusieurs jours ...
Répondre