Kity mise en sécurité

De la défonceuse à la combinée, posez ici vos questions sur l'outillage électrique

Modérateurs : macbast, ThReM

YannickC
Poste parfois
Messages : 25
Enregistré le : sam. 6 oct. 2018 19:34

Kity mise en sécurité

Message par YannickC » mar. 29 janv. 2019 15:39

Bonjour,
Je travail sur une table Kity avec un moteur en 220V.
C'est mon premier projet dessus.
Mon soucis est que le moteur se met a l'arret apres 10 min. Il faut attendre quelques minute pour le redemarer.
Le moteur ne me semble pas en surchauffe et en plus l'atelier a une temperature de 5-10 °c
Quelqu'un aurait il un conseil la dessus ?
Merci par avance

Yannick
Geo_Fresh
Habitué
Messages : 65
Enregistré le : mer. 6 déc. 2017 12:48

Re: Kity mise en sécurité

Message par Geo_Fresh » mar. 29 janv. 2019 15:46

Elle redémarre après 10 min sans rien toucher ?
Soit un thermofusible sur le moteur, soit un switch de sécurité où les vibrations le ferait se dés-enclencher ?

Ou alors... pour connecter la machine tu ne passerais pas par une rallonge en bobine? (qui elle est équipée d'un thermofusible.. le petit bouton rouge dessus)
J'ai déjà eu le coup, tjrs penser a bien dérouler toute l'allonge, normalement tu as les valeurs de wattage max rembobinée vs déroulée (dissipation de chaleur du cable plus importante en déroulée).
YannickC
Poste parfois
Messages : 25
Enregistré le : sam. 6 oct. 2018 19:34

Re: Kity mise en sécurité

Message par YannickC » mar. 29 janv. 2019 16:00

J'ai une rallonge simple.
j ai bien pensé a un thermofusible. Le switch du moteur revient au neutre.

En fait je commence a travailler pendant une heure puis je ne peux faire que des seances de 10mn (je bosse sur du chene pour info)
J'aimerai savoir si c est commun aux autre tables ? si non, comment y remedier?
J'hesite a court circuiter la securité.
Geo_Fresh
Habitué
Messages : 65
Enregistré le : mer. 6 déc. 2017 12:48

Re: Kity mise en sécurité

Message par Geo_Fresh » mar. 29 janv. 2019 16:20

Perso je ne désactiverais pas la sécurité.
Le modèle que tu as c est bien l équivalent de la ts200 d axminster?
Dans le manuel d utilisation il n y a pas resolution de pb fréquent?
Est ce que tu as un moyen de contacter kity pour leur demander si le problème est connu?
Sinon si tu as un interrupteur nvr, c est normal qu il se remette en neutre pour éviter tout problème de redémarrage en cas de coupure de courant...
Une fois qu elle s éteint, tu dois attendre combien de temps avant qu elle ne redémarre?
YannickC
Poste parfois
Messages : 25
Enregistré le : sam. 6 oct. 2018 19:34

Re: Kity mise en sécurité

Message par YannickC » mar. 29 janv. 2019 16:29

je n ai pas la reference du moteur mais c est celui d'origine.
Euh ... Kity existe toujours ? il y a un SAV ?
Je cherche un manuel pouvant m'eclairer mais sans succes pour l'instant.

je dois attendre entre 5 et 10 minutes
Geo_Fresh
Habitué
Messages : 65
Enregistré le : mer. 6 déc. 2017 12:48

Re: Kity mise en sécurité

Message par Geo_Fresh » mar. 29 janv. 2019 16:33

C est un nouveau modèle ou une vieille kity?
Si c est la 419 normalement la ts200 est une clone
YannickC
Poste parfois
Messages : 25
Enregistré le : sam. 6 oct. 2018 19:34

Re: Kity mise en sécurité

Message par YannickC » mar. 29 janv. 2019 17:02

une ancienne avec l ensemble des outils: Dégau-Rabot 636, Scie circulaire 617 ...
Geo_Fresh
Habitué
Messages : 65
Enregistré le : mer. 6 déc. 2017 12:48

Re: Kity mise en sécurité

Message par Geo_Fresh » mar. 29 janv. 2019 17:38

Apparement le probleme n’est pas dans le manuel.
Ça nous laisse :
Pb de moteur
Pb de fusible dans le moteur

Si t as envie de risquer de tuer le moteur, tu peux toujours bypasser la sécurité, sinon moi j essayerais de la remplacer :-/

Qqun a une autre idée?
Fichiers joints
F95A64F3-E66F-40E1-9B2E-E1033662D8E2.jpeg
xmax
Accro
Messages : 1158
Enregistré le : lun. 19 mai 2014 21:10

Re: Kity mise en sécurité

Message par xmax » mar. 29 janv. 2019 18:07

hello
c'est recurrent comme panne et comme demande, cela vient probablement du bilame de securité qui , apres 40 ans, faiblit et se déclenche a tout va
la solution que j'avais utilisé est de le recalibrer car il est reglable sur le modele que j'avais, solution un peu tiré par les cheveux et peut etre non pérenne a voir
YannickC
Poste parfois
Messages : 25
Enregistré le : sam. 6 oct. 2018 19:34

Re: Kity mise en sécurité

Message par YannickC » mer. 30 janv. 2019 11:24

interessant ca. et comment le recalibres tu ? ou serait il possible simplement de le remplacer ?
merci
Avatar du membre
bulubuluplopplop
Accro
Messages : 5348
Enregistré le : jeu. 30 avr. 2015 13:08
Localisation : suisse

Re: Kity mise en sécurité

Message par bulubuluplopplop » mer. 30 janv. 2019 13:12

vérifie si la ventilation du moteur n'est pas complètement remplie de poussière. Tu peux ouvrir le moteur, tout nettoyer à la soufflette, et refermer.
YannickC
Poste parfois
Messages : 25
Enregistré le : sam. 6 oct. 2018 19:34

Re: Kity mise en sécurité

Message par YannickC » mer. 30 janv. 2019 14:50

je vais nettoyer ca, mais le moteur n est pas specialement chaud.
Geo_Fresh
Habitué
Messages : 65
Enregistré le : mer. 6 déc. 2017 12:48

Re: Kity mise en sécurité

Message par Geo_Fresh » mer. 30 janv. 2019 15:53

Le ventilateur devrait refroidir le bilame en même temps que le moteur ;-)
Une fois que tu démontes le cache moteur, note quand même les infos disponibles sur le bilame au cas où le nettoyage des grilles d’aération n amélioré pas la situation et que tu veuilles commander un nouveau bilame ;-)
YannickC
Poste parfois
Messages : 25
Enregistré le : sam. 6 oct. 2018 19:34

Re: Kity mise en sécurité

Message par YannickC » dim. 24 févr. 2019 09:43

bonjour a tous,
mon probleme est toujours present. Je cherche des infos pour soit remplacer le bilame (si possible) ou de mettre un systeme diferent. J'ai cru voir un systeme de controle thermique extérieur selon l'intensité du moteur. Quelqu un a t il des info la dessus ? car malgré mes recherches je ne trouve pas de détails sur 1-le schema de montage du moteur , 2- les systeme a adapter .
Merci pour votre aide

Yannick
mocitoo
Poste parfois
Messages : 28
Enregistré le : ven. 25 janv. 2019 13:49
Localisation : 35 LANGON

Re: Kity mise en sécurité

Message par mocitoo » dim. 24 févr. 2019 09:55

tu peux virer la sécurité et mettre un disjoncteur moteur bien calibré suivant la puissance.
schneider GV2 ME x suivant ton moteur
pour le cablage en mono:
https://www.schneider-electric.fr/fr/faqs/FA134415/

voila une solution :-)
YannickC
Poste parfois
Messages : 25
Enregistré le : sam. 6 oct. 2018 19:34

Re: Kity mise en sécurité

Message par YannickC » dim. 24 févr. 2019 12:24

enfin un schéma :D
je vire tout le bloc electrique d origine , je met ce nouveau système et j y adjoint le condensateur du moteur ?
c'est un moteur 1,1kw , 7,2 A. ce serait ce model qui correspondrait ?
https://www.materiel-electrique-shopele ... eider.html

merci
mocitoo
Poste parfois
Messages : 28
Enregistré le : ven. 25 janv. 2019 13:49
Localisation : 35 LANGON

Re: Kity mise en sécurité

Message par mocitoo » lun. 25 févr. 2019 08:45

si tu peux envoyé une photo de la plaque signalitique du moteur ce sera mieux, mais ça doit correspondre oui.
YannickC
Poste parfois
Messages : 25
Enregistré le : sam. 6 oct. 2018 19:34

Re: Kity mise en sécurité

Message par YannickC » lun. 25 févr. 2019 20:55

IMG-3900.JPG
voila
mocitoo
Poste parfois
Messages : 28
Enregistré le : ven. 25 janv. 2019 13:49
Localisation : 35 LANGON

Re: Kity mise en sécurité

Message par mocitoo » mar. 26 févr. 2019 07:28

Bonjour
le disjoncteur moteur de ton lien est le bon, cabler suivant le schéma et ton moteur sera protégé.
YannickC
Poste parfois
Messages : 25
Enregistré le : sam. 6 oct. 2018 19:34

Re: Kity mise en sécurité

Message par YannickC » dim. 17 mars 2019 13:24

Bonjour,
Je continue la discussion car j'ai installé la nouvelle sécurité avec le moteur Kity.
(l’installation est temporaire ....)
Le problème est que le moteur ne fonctionne pas.
Il y a pourtant du courant aux bornes . le condensateur se charge bien...
Une idée car a priori mon niveau en électricité est limité.

Merci

Yannick
Fichiers joints
IMG-3955.JPG
IMG-3953.JPG
Répondre